Solved Hotkeys problem

Discussion in 'Suggestions & Bug Reports' started by Bartal_69, Dec 28, 2016.

Tags:
Thread Status:
Not open for further replies.
  1. Bartal_69

    Bartal_69 New Member

    Reputations:
    0
    Joined:
    Dec 18, 2016
    Messages:
    9
    Likes Received:
    0
    For some reason, when I assign hotkey to of application Shift key, this hotkey does not work
    For example, I appoint VK_ADD key (Numpad +) + modShift="false" modAlt="false" modCtrl="true"
    And I put it to repair the vehicle, and put
    VK_ADD (Numpad +) + modShift "true" modAlt="false" modCtrl="false"
    I assign the hotkey on heal. And this does not work.
    I tried to assign different keys together with the Shift but nothing worked
     
  2. tr0teK

    tr0teK Developer Staff Member Developer

    Reputations:
    0
    Joined:
    Dec 7, 2016
    Messages:
    73
    Likes Received:
    105
    we are aware of this bug and will fix it. thanks
     
  3. Brick

    Brick Developer Staff Member Developer

    Reputations:
    0
    Joined:
    Dec 7, 2016
    Messages:
    1,337
    Likes Received:
    0
    This is a "features" in Windows. Try pressing shift and then a button on the numpad while numlock is on. The non numlock button will be pressed. There may be a fix, but i'm not sure tbh.
     
  4. rafa123

    rafa123 New Member

    Reputations:
    0
    Joined:
    Dec 30, 2016
    Messages:
    2
    Likes Received:
    0
    Hi guys i have the same problem
     
  5. rafa123

    rafa123 New Member

    Reputations:
    0
    Joined:
    Dec 30, 2016
    Messages:
    2
    Likes Received:
    0
    ho thx Brick that worked
     
  6. Gelox_

    Gelox_ Moderator Staff Member Moderator

    Reputations:
    0
    Joined:
    Dec 7, 2016
    Messages:
    39
    Likes Received:
    14
    Fix explained in Bricks reply.
    //closed
     
Thread Status:
Not open for further replies.

Share This Page